Blogger Widgets
Home Our Website Post a Qusetion Here Plan

Friday, 8 August 2014

How to Solve Error Code: 2,157,50 in Canon MX Series Printers

This is Canon Scanner Error

Issue was a scanning error called  Code:  2,157,50  The wireless printer was printing and faxing just fine.  Wouldn’t scan…or more frustratingly would only scan the first few documents then die and pop up that code.

The issue was LOW ROUTER SIGNAL.  You can check it by going to your printer and doing the following:
Setup (left hand side of printer), arrow to Device Settings, Lan Settings, Confirm Lan Settings.  It will print out a report where it will list your signal strength. 19%.  Then stated they really don’t recommend a signal strength under 50%. 
Temporary solution:  Connecting a USB printer cable…NOT an ethernet cable.  You can not use an ethernet and the wireless at the same time for the printer (even if it’s through different computers).   Once you connect the cable, you must go in and TELL it to use the cable.  Sometimes when you connect the cable, you have to wait until your system automatically downloads the driver.  After 5 minutes due low signal strength.  Once it’s loaded properly, it will show up in your “Devices and Printers” as an MX series Printers (Copy 1).    Once it shows up, you now need to tell it to use the cable instead of the network for the scanning.  You do this by:  Opening MX Navigator Ex 4.1,  Go to Preferences (lower left of pop up), go to General tab, go to the box where it should say MX series Printers NETWORK.  Click the down arrow and select “MX 920 Series”.  Obviously you are choosing to go from using the Network to a direct access to the printer via the cable.
Long Term solution:  Move the router closer.  Or, if there are obstacles between the printer and router (electronics, walls, doors, etc), then remove them too.
recommended rebooting your network once in a while, esepcially if you see speed of printing or scanning slowing down.  Do this by unplugging printer and any device connected into the router.  Unplug the router from power and signal.  Plug it back in but add each peripheral in one at a time.  Plug printer back in to power.  You should see an increase to the speed

No comments:

Post a Comment